cisco路由器配置NAT功能

发布时间:2018年11月01日 阅读:292 次

一对一

Router(config)#interface GigabitEthernet 0/1

Router(config-if)#ip address 209.165.201.1 255.255.255.240

Router(config-if)#ip nat outside

Router(config-if)#exit

Router(config)#interface GigabitEthernet 0/0

Router(config-if)#ip address 10.1.1.1 255.255.255.0

Router(config-if)#ip nat inside

Router(config-if)#exit

Router(config)#ip nat inside source static 10.1.1.2 209.165.201.5

多对一

Router(config)#access-list 1 permit 10.1.1.0 0.0.0.255

Router(config)#interface GigabitEthernet 0/0

Router(config-if)#ip address 10.1.1.1 255.255.255.0

Router(config-if)#ip nat inside

Router(config-if)#interface GigabitEthernet 0/1

Router(config-if)#ip address 209.165.201.1 255.255.255.240

Router(config#ip nat outside

Router(config)#ip nat inside source list 1 interface Gi 0/1 overload

多对多

Router(config)#access-list 1 permit 10.1.1.0 0.0.0.255

Router(config)#ip nat pool NAT-POOL 209.165.201.5 209.165.201.10 netmask 255.255.255.240

Router(config)#interface GigabitEthernet 0/1

Router(config-if)#ip address 209.165.201.1 255.255.255.240

Router(config-if)#ip nat outside

Router(config-if)#exit

Router(config)#interface GigabitEthernet 0/0

Router(config-if)#ip address 10.1.1.1 255.255.255.0

Router(config-if)#ip nat inside

Router(config-if)#exit

Router(config)#ip nat inside source list 1 pool NAT-POOL


Tag:cisco 路由器
相关文章